DNS Settings cannot be synchronized between Plesk and MS DNS server

Created:

2017-05-01 21:23:11 UTC

Modified:

2017-08-18 03:09:42 UTC

0

Was this article helpful?


Have more questions?

Submit a request

DNS Settings cannot be synchronized between Plesk and MS DNS server

Applicable to:

  • Plesk Onyx for Windows

Note: This article has the reference to the issue with the fix available:

  • #PPPM-6148 "Creating more than two domain aliases resulted in records being removed from the parent DNS zone."
    Fixed in:
Please consider updating your server:

Symptoms

DNS Settings for the domain example.com cannot be synchronized between Plesk and MS DNS, as a result site cannot be resolved.

Any updates in DNS Settings for the domain wipes out records from MS DNS server.

The following errors can be observed in Event Viewer:

DNS Server encountered a packet addresses to itself in IP address 203.0.113.2. The packet is for the DNS name "example.com" The packet will be discarded.

Cause

This is software bug #PPPM-6148 which was fixed in Plesk Onyx 17.5.3 Update 8

Resolution

Upgrade to the latest Plesk version .

Have more questions? Submit a request
Please sign in to leave a comment.