Cannot access Plesk from WHMCS: Error code: 1013. Error message: Customer with email 'user@example.com' is not found in panel. Please contact your service provider

Created:

2017-04-28 09:50:09 UTC

Modified:

2017-08-16 15:56:13 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot access Plesk from WHMCS: Error code: 1013. Error message: Customer with email 'user@example.com' is not found in panel. Please contact your service provider

Applicable to:

  • Plesk for Linux

Symptoms

Upon an attempt to log in to Plesk via WHMCS, the following error message is displayed:

Error code: 1013\. Error message: Customer with email 'user@example.com' is not found in panel. Please contact your service provider.

Cause

This is WHMCS module bug #EXTWHMCS-30 which was fixed in version 1.0.1.

Resolution

Update the WHMCS module:

  1. Download module from https://github.com/plesk/whmcs-plugin as zip archive or clone it
  2. Create "plesk" directory and copy all module files to it.
  3. Put this directory to <WHMCS-root-directory>/modules/servers/ on the server, for example, "var/www/vhosts/example.com/httpdocs/modules/servers/"
  4. Log in to WHMCS as admin. Appropriate type of server is added to server types list and product setting "Module Name".

Have more questions? Submit a request
Please sign in to leave a comment.