Plesk Multi Server upgrade causes a warning: IP address registered in Plesk is invalid or broken

Created:

2017-04-22 08:17:25 UTC

Modified:

2017-08-16 15:57:31 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Plesk Multi Server upgrade causes a warning: IP address registered in Plesk is invalid or broken

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Symptoms

Upgrading management node to version 17.5 on Plesk Multi Server causes a warning message on the step of pre-upgrade check:

IP address registered in Plesk is invalid or broken: 203.0.113.2

203.0.113.2 is an IP address of one of the service nodes, and it is neither invalid nor broken.

Cause

This is a software issue with ID # PPPM-6117 , which will be fixed in future product updates.

Resolution

This warning message can be safely ignored, upgrade process can be continued.

Have more questions? Submit a request
Please sign in to leave a comment.