Unable to upgrade Plesk and bootstrapper shows empty output

Created:

2017-04-21 06:27:09 UTC

Modified:

2017-08-08 13:45:31 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to upgrade Plesk and bootstrapper shows empty output

Applicable to:

  • Plesk for Linux

Symptoms

Plesk upgrade cannot be done. The following error is shown right after start:

Error: An error occurred during performing of installation PREP actions (see log for details). Installation was rolled back. 
Warning! Not all packages were installed.

It is not possible to run bootstrapper utility. It shows an empty output.

Conditions

Plesk version is incorrectly set in /usr/local/psa/core.version and /usr/local/psa/version files.

Resolution

Set the version correctly in /usr/local/psa/core.version like below for 12.5:

12.5.30 Debian 8.0 1205000000.00
Have more questions? Submit a request
Please sign in to leave a comment.