Cannot upload domain backup via Dropbox Backup extension

Created:

2017-04-20 12:15:03 UTC

Modified:

2017-08-16 16:34:33 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot upload domain backup via Dropbox Backup extension

Applicable to:

  • Plesk Onyx for Windows
  • Plesk 12.5 for Windows

Symptoms

  • Subscription backup task in the Dropbox Backup extension is permanently in the Running status in the Current Tasks tab.

  • Other subscriptions on the server can be backed up successfully using this extension.

  • The following errors can be found in %plesk_dir%\admin\logs\php_error.log file:

    PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 253231104 bytes) in C:\Program Files (x86)\Plesk\admin\plib\modules\dropbox-backup\vendor\guzzlehttp\psr7\src\Stream.php on line 102
    ERR [1] ERROR: Allowed memory size of 268435456 bytes exhausted (tried to allocate 253231104 bytes) (Stream.php:102)

Cause

This is Dropbox Backup extension bug with ID EXTPLESK-209 which is planned to be fixed in future Dropbox Backup extension updates.

Resolution

As a temporary workaround, Backup Manager can be used at Subscription > example.com > Backup Manager . Backup can be stored either on the Plesk server or on an FTP server.

Have more questions? Submit a request
Please sign in to leave a comment.