Additional users cannot access Let's Encrypt on a subscription level: Permission Denied

Created:

2017-04-19 10:06:43 UTC

Modified:

2017-08-16 16:00:49 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Additional users cannot access Let's Encrypt on a subscription level: Permission Denied

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Additional users at Subscriptions > example.com > Users cannot access Let's Encrypt on a subscription level. Even if user role has all the permissions (such as WebMaster). An error is shown:

Permission Denied

Cause

This is Plesk bug with ID #PPPM-6101 that will be fixed in future updates.

Resolution

As a workaround, set certificates in Let's Encrypt under subscription's owner or administrator account.

Have more questions? Submit a request
Please sign in to leave a comment.