Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
Configuration of mail client (Thunderbird or Android mail) fails due to incorrect username or password of mailbox. However, both username and password are correct.
Domain is secured with CloudFlare and resolves to CloudFlare IPs from external network.
If the domain name resolving to Mail server IP address is used as Outgoing SMTP Mail server/ Incoming SMTP Mail Server than mail is working as intended.
Cause
Wrong MX record configuration for the domain on CloudFlare side
Resolution
Check MX configuration for the domain on the CloudFlare side. The following articles can be checked for additional information:
How do I add or edit mail or MX records?
My email or mail stopped working. What should I do?
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