Unable to create SmarterMail mailbox - Error: Unable update mailbox: Mailbox is not supported

Created:

2017-04-10 08:10:38 UTC

Modified:

2017-08-08 13:14:02 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Unable to create SmarterMail mailbox - Error: Unable update mailbox: Mailbox is not supported

Symptoms

Unable to create mailbox on with Plesk attached to SmarterMail. The following error appears:


Error: Unable update mailbox: Mailbox is not supported 

Cause

Plesk psa.servicenodeenvironment` database inconsistency

Resolution

Run as Administrator in a command line:


plesk bin service_node --update local

Have more questions? Submit a request
Please sign in to leave a comment.