Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
The following error is shown while trying to obtain a certificate for domain:
PLESK_ERROR: Failed to secure panel: Invalid response from https://acme-v01.api.letsencrypt.org/acme/new-authz:
Error creating new authz :: Policy forbids issuing for name.
PLESK_ERROR: Error: Could not issue a Let's Encrypt SSL/TLS certificate for exactblacklist.letsencrypt.org
Perhaps this domain is at risk group and is blacklisted on the Let's Encrypt side.
Invalid response from http://example.com/acme/newauthz.
Details:
Type: urn:acme:error:rejectedIdentifier
Status: 400
Detail: Error creating new authz :: Policy forbids issuing for name -
The same error can occur in an attempt to secure Plesk.
Cause
A domain name or hostname is blacklisted.
Let's Encrypt policy does not allow issuing a certificate for such domain name or hostname.
Resolution
If the domain name is blacklisted, e.g. *.cloudapp.net or *.amazonaws.com, then Let's Encrypt fails to issue a certificate.
Change the domain name to another one:
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Go to Domains > Hosting Settings.
-
Change the Domain name to another one and press the OK button to apply changes.
During the securing Plesk using steps from this article:
How to secure Plesk login page URL with SSL certificate?
Plesk is tried to be secured by using server hostname by default.
If the hostname is blacklisted, e.g. *.cloudapp.net or *.amazonaws.com, then Let's Encrypt fails to issue a certificate.
Specify another domain name that will be used for accessing Plesk
Comments
4 comments
Is there any way to find out WHY a domain is blacklisted?
Hello Jordan Dayton
To clarify this I can suggest contacting Let's Encrypt.
I get this error on Amazon light sail and I have to manually update my ssl every month. I'm pretty sure other users are in the same boat as me.
This is a straight up LIE. My website is down and plesk knows it. I've been trying to find a workaround for this issue but the only thing I can think of is moving out of amazon lightsail.
Hello @Hüppe Keith
As I understand, you get the same error as in this article but you're able to issue a certificate manually. This issue it to be investigated. Amazon Lightsail instances are supported directly by Plesk. Please, submit a support request.
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