Spam filter is turned off when mailbox created by a customer, however Server-Wide Spam filtering is turned on

Created:

2017-04-06 15:04:13 UTC

Modified:

2017-08-16 16:21:34 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Spam filter is turned off when mailbox created by a customer, however Server-Wide Spam filtering is turned on

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Symptoms

When customer creates a mailbox, Spam filter is turned off. However, it is turned on server-wide at Plesk > Tools & Settings > Spam Filter. In Plesk > Service Plan > Add a Plan > Permissions > Spam filter management it is turned off.

Cause

This is Plesk internal issue with ID #PPPM-6031 , which is planned to be fixed in future Plesk updates.

Resolution

As a workaround, enable Spam protection from the administrative account or enable Spam filtering management permission in the service plan.

Have more questions? Submit a request
Please sign in to leave a comment.