Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Unable to open the Webmail going to Domains > example.com > Email Addresses > Webmail, it might show one of the following error messages:
CONFIG_TEXT: Not Found
The requested URL /roundcube/index.php was not found on this server.
Apache Server at webmail.example.com Port 80CONFIG_TEXT: 404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.CONFIG_TEXT: HTTP 404. The resource you are looking for (or one of its
dependencies) could have been removed, had its name changed, or is
temporarily unavailable. Please review the following URL and make sure
that it is spelled correctly.
Requested URL: /default.aspx -
When opening
webmail.example.com
in a browser, Plesk default page is shown. -
DNS
webmail.example.com
resolves to an IP address 203.0.113.2:# dig +short webmail.example.com
203.0.113.2 -
The IP address of the server where
webmail.example.com
is hosted is 203.0.113.3. -
Domain
example.com
was migrated from another server.
Cause
Invalid DNS record for webmail. The domain name webmail.example.com
resolves to an incorrect IP address.
Resolution
In case DNS settings are managed in Plesk:
-
Open Domains > example.com > DNS Settings > webmail.example.com
-
Change the IP address to 203.0.113.3
-
Click OK
In case DNS settings are managed on a registrar's side - access registrar's DNS Settings and change the IP address of A record webmail.example.com to 203.0.113.3
Note: After applying changes, it will take up to 48 hours to make the new records available on global DNS servers.
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