Plesk for Windows
kb: technical
ABT: Group A
Applicable to:
- Plesk for Windows
Symptoms
Cannot access MailEnable webmail, page keeps loading endlessly.
Cause
Application Pool misconfiguration.
Resolution
1. Log in to the server via RDP.
2. Open IIS Manager.
2. Make sure that both MailEnableAppPool and MailEnableEASPool in IIS > Application Pools are configured with .Net framework v4. If no, double-click on the application pool, select .NET v4.0 and press OK.
Additional information
MailEnable Webmail does not work: webmail page loads forever
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