Pre-migration check error: 'ascii' codec can't encode character u'\xe4'

Created:

2017-03-31 11:28:40 UTC

Modified:

2017-08-17 03:09:16 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Pre-migration check error: 'ascii' codec can't encode character u'\xe4'

Applicable to:

  • Plesk Onyx for Linux
  • Plesk Onyx for Windows

Note: This article has the reference to the issues with the fixes available:

  • #PMT-3605 "When migrating from Plesk Onyx, an error in decrypting a password for an account could result in resetting passwords for all accounts."
    Fixed in:
  • #PMT-3604 "When migrating from Plesk Onyx, an error in decrypting a password for an account could result in resetting passwords for all accounts."
    Fixed in:
Please consider updating your server:

Symptoms

The following error appears in a report on a pre-migration check stage:

warning: Failed to decrypt accounts passwords. Passwords may be reset. 
Error message: 'ascii' codec can't encode character u'\xe4' in position 9354: ordinal not in range(128)

Cause

This is PleskMigrator bugs PMT-3605 and PMT-3604 . They were fixed in Plesk Migrator 2.8.7 .

Resolution

Plesk Migrator updates automatically, no special actions required.

Have more questions? Submit a request
Please sign in to leave a comment.