Plesk upgrade failed and it is not possible to see Plesk version on a dedicated server: Killed

Created:

2017-03-29 23:41:42 UTC

Modified:

2017-08-08 13:45:39 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk upgrade failed and it is not possible to see Plesk version on a dedicated server: Killed

Applicable to:

  • Plesk for Linux

Symptoms

Plesk upgrade failed. It is not possible to retrieve Plesk version on a dedicated server:

# plesk version
Killed

PAX is installed on the server:

# dpkg -l | grep paxctl
ii paxctl 0.7-1 amd64 new PaX control program for using the PT_PAX_FLAGS marking

Cause

PAX is not compatible with Plesk

Resolution

Remove PAX and continue the upgrade.

Have more questions? Submit a request
Please sign in to leave a comment.