Installation of Plesk updates fails: Failed to solve dependencies: plesk-l10n requires plesk-core >= 17.0.17

Follow

Comments

0 comments

Please sign in to leave a comment.