Plesk Onyx 17.0.17 Update 21

Created:

2017-03-27 07:05:31 UTC

Modified:

2017-04-24 11:06:33 UTC

2

Was this article helpful?


Have more questions?

Submit a request

Plesk Onyx 17.0.17 Update 21

Applicable to:

  • Plesk Onyx for Linux
  • Plesk Onyx for Windows
  • Plesk Onyx

27 March 2017

Plesk Onyx 17.0.17 Update 21

  • [*] Security improvements.
  • [-] Uploading a backup to an FTP storage failed if APPE and REST commands were disabled on the FTP server and the uploading time exceeded the timeout session value. (PPPM-5919)
  • [-] If uploading a backup to an FTP storage failed, the error message contained no details about the last response from the FTP server. (PPPM-5920)
  • [-] Backups could not be updated to an FTP server via FTPS. (PPPM-5957)

Linux

  • [-] Nginx was updated to version 1.11.10. (PPPM-5963)
  • [-] In some cases, Plesk upgrade to version 17.0.17 from an earlier version failed and a confusing error message appeared. (PPPM-5897)

Windows

  • [-] Extensions could not be installed via the extension.exe CLI utility. (PPPM-5904)
Have more questions? Submit a request
Please sign in to leave a comment.