Plesk for Windows
Plesk for Linux
kb: how-to
ext: wptk
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
The list of plugins updates of the example.com domain are different in WordPress admin panel and in Plesk WordPress toolkit.
Cause
Instance's status in WordPress Toolkit is periodically refreshed via cron job, so the changes from WordPress admin panel are not immediately reflected in Plesk.
Resolution
It is possible to refresh the instance manually with the following steps:
- Log in to Plesk.
- Go to WordPress > example.com > Plugins.
- Press the Refresh button:
Comments
2 comments
But why isn't this working for commercial / premium plugins? WPCLI and dashboard show these kind of updates but WordPress Toolkit doesn't.
Hello Nick,
Most likely, updates for commercial plugins are not detected by Wordpress toolkit because they are not from wordpress.org. Wordpress toolkit can detect updates for plugins which are available only in the plugins catalog available at https://wordpress.org/.
Please sign in to leave a comment.