Plesk cannot be updated:parallels_installer*.exe.tmp file does not match the value specified in the configuration file.

Created:

2017-03-22 03:43:28 UTC

Modified:

2017-08-08 13:28:05 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk cannot be updated:parallels_installer*.exe.tmp file does not match the value specified in the configuration file.

Symptoms

The following errors appears during Plesk upgrade or update:

"Unable to obtain the required version of Plesk Installer: The required version '3.20.17' was not found on the server. 
This could happen because of configuration error at the installation source. 
The MD5 checksum of the C:\ParallelsInstaller\parallels_installer_Microsoft_6.2_x86_64_3.20.17.exe.tmp file does not match the value specified in the configuration file."

 

Cause

Attempt to download is blocked by Gateway Anti-Virus Service.

 

Resolution

Try to download ai.exe manually. Open Internet browser and try to download http://ch.origin.autoinstall-win.plesk.com/Autoinstaller_3.20.17/ai.exe.

If it blocks by Antivirus, please check antivirus settings, make sure that Plesk files are not blocked.

Have more questions? Submit a request
Please sign in to leave a comment.