Cannot install extension: Error: Unable to install the extension: Plesk 12.5 is minimal supported version by package.

Follow

Comments

0 comments

Please sign in to leave a comment.

Have more questions? Submit a request