Applicable to:
- Plesk for Linux
Symptoms
-
The following email notification is sent every day to a Plesk administrator:
CONFIG_TEXT: Cron root@plesk /usr/bin/kcarectl --auto-update
The IP 203.0.113.2 was already used for trialing on 2018-01-01
CONFIG_TEXT: Cron root@plesk /usr/bin/kcarectl --auto-update
The IP 203.0.113.2 was already used for a trial license on 2018-01-01 -
The notification may be also sent even if the the KernelCare extension has been removed.
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The following message is sent after installing the KernelCare extension:
CONFIG_TEXT: HTTP Error 403: Forbidden, Retrying in 3 seconds...
HTTP Error 403: Forbidden, Retrying in 6 seconds...
HTTP Error 403: Forbidden, Retrying in 12 seconds...
The IP 203.0.113.2 was already used for trialing on 2018-01-01
Cause
A trial license for the KernelCare extension has expired. When checking the KernelCare license, the following information is returned:
# /usr/bin/kcarectl --license-info
Your trial license for the IP 203.0.113.2 expired on 2017-11-02
Resolution
- If there is a purchased license for KernelCare already, update it in Tools & Settings > License Management > click Retrieve Keys
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If there is no purchased license, buy a KernelCare license in Plesk at Extensions > My Extensions > KernelCare > Buy.
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via Plesk
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Go to Extensions > My Extensions > KernelCare > click the
button > Remove.
Note: If email notifications keep coming after removing the extension, apply the command-line instructions.
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via a command-line interface
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Connect to the Plesk server via SSH.
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Remove the KernelCare extension:
# plesk bin extension -u kernelcare-plesk
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Remove the
kernelcare
package:-
on CentOS/RHEL-based distributions:
# rpm -e kernelcare
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on Debian/Ubuntu-based distributions:
# apt purge kernelcare
-
-
Comments
6 comments
I am still getting this email several times a day after removing Kernal Care as instructed above.
The IP "my site ip" was already used for trialing on 2018-12-20
@MikeandBea Edwards
Check if there is a "/etc/cron.d/kcare-cron" file. If it exists - remove it, or comment out the action line in it.
Hello,
I've gone into the path for KC's control panel, and it comes up with a few options. But there is no dropdown button as described above (for uninstalls/Remove).
I thought I had fixed this some months ago, but now the cron emails are starting again. Perhaps I uninstalled it before? Could that be why I see no dropdown?
In either case, would I now need to use the command line? Not my strength, and would prefer not.
Hello Lance Evans
> Perhaps I uninstalled it before? Could that be why I see no dropdown?
Yes, that's possible.
I would suggest trying the CLI solution too.
If this won't help, submit a request to Plesk Support: https://support.plesk.com/hc/en-us/articles/213608509
I have had Kernal Care running on all 6 servers, and have always paid on time, all servers are up to date.
Every morning I get 6 emails all saying "The IP xx.xx.xx.xx was already used for a trial license on 2018-09-20"
I've tried going into the extension on each one and sync license keys, but its still happening.
How can i stop this?
Hello Chris Collins
In this case, consider contacting the extension vendor: https://www.cloudlinux.com/support
They will provide you further assistance.
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