Plesk 12.5.30 MU#61

Created:

2017-03-16 12:22:18 UTC

Modified:

2017-04-24 11:15:59 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#61

Applicable to:

  • Plesk 12.5 for Linux

15 March 2017

Plesk 12.5 Update 61

Third-Party Updates

  • The CVE-2015-8994 vulnerability in PHP 5.5, 5.6, and 7.0 could lead to a disclosure of sensitive data. To fix this vulnerability, the following configuration changes were done:
    • For PHP 5.5: the OpCache extension was disabled, and the opcache.enable directive was set to 0 in /opt/plesk/php/5.5/etc/php.d/10-opcache.ini.
    • For PHP 5.6 and 7.0: the opcache.validate_permission directive was set to 1 in /opt/plesk/php//etc/php.d/10-opcache.ini.

Note: Existing PHP configurations that had been changed by users will not be affected by those updates.

Have more questions? Submit a request
Please sign in to leave a comment.