Symptoms
Mail is not being retrieved by POP: it just disappears. Smart host is setup through Relay
Smart host is setup through Relay
The following entry appears in /var/log/maillog
:
CONFIG_TEXT: Sep 13 03:45:58 plesk postfix/smtp[28160]: 7DF76407FFBD: to=<user@example.com>, relay=relayaddress.com[203.0.113.2]:25, delay=0.42, delays=0.05/0.01/0.12/0.24, dsn=2.0.0, status=sent (250 Ok: queued as CA0015480AF)
Cause
The email reached the relay (relay=relayaddress.com) and was queued there.
Resolution
Contact relay host relay=relayaddress.com to check their logs for details why email is queued on a relay side.
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