PHP Selector does not work with PHP-FPM on CloudLinux

Created:

2017-03-13 11:56:13 UTC

Modified:

2017-08-08 13:17:24 UTC

0

Was this article helpful?


Have more questions?

Submit a request

PHP Selector does not work with PHP-FPM on CloudLinux

Applicable to:

  • Plesk Onyx for Linux

Question

PHP Selector does not work with PHP-FPM. How to make it work?

Answer

According to official PHP Selector documentation , PHP-FPM is not supported yet. Consider using supported FastCGI handler.

Have more questions? Submit a request
Please sign in to leave a comment.