Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk for Linux
Symptoms
Application Scan feature ( Plesk > Subscriptions > example.com > Application > Scan ) does not detect Joomla! or WordPress instances installed on a subscription.
Cause
The application (Joomla, WordPress...) was installed manually.
Resolution
Install the required Toolkit extension (Joomla! or WordPress) and perform a scan:
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Login to Plesk
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Go to Extensions and install the required toolkit extension
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In Plesk, go to WordPress or Joomla!
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And click on Scan (If WordPres Toolkit) or Find Joomla! Websites (If Joomla! Toolkit)
Note: For Joomla! Toolkit, only versions 3.6.1 or newer are able to be detected.
Comments
2 comments
Nope it still doesn't find the vast majority of the sites. Of the 10 or so joomla hostings, it finds 2.
Hi Turgut Kalfaoglu,
Please check if the Joomlas that need to be detected are version 3.6.1 or newer.
If these are lower/older versions, won't be detected by Joomla! Toolkit.
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