Unable to detect manually installed application like Joomla or WordPress in Plesk

Follow

Comments

2 comments

  • Avatar
    Turgut Kalfaoglu

    Nope it still doesn't find the vast majority of the sites. Of the 10 or so joomla hostings, it finds 2.

     

    0
    Comment actions Permalink
  • Avatar
    Francisco Garcia

    Hi Turgut Kalfaoglu,

    Please check if the Joomlas that need to be detected are version 3.6.1 or newer.

    If these are lower/older versions, won't be detected by Joomla! Toolkit.

    1
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request