MailEnable IMAP process consumes 100% CPU

Created:

2017-03-03 18:24:25 UTC

Modified:

2017-08-08 13:19:21 UTC

1

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MailEnable IMAP process consumes 100% CPU

Applicable to:

  • Plesk for Windows

Symptoms

MailEnable IMAP process (MIEMAPS.exe) consumes 100% CPU.

In one of log files in MailEnable > Servers > hostname > Services and Connectors > IMAP > Logs > W3C can be found the following entry:

17-03-02 11:53:15 203.0.113.2 IMAP-IN example.com info 203.0.113.2 2200 AUTHENTICATE aW5mb0BhbHRjb25kZXNpZ24uY29t 2+NO+AUTHENTICATE+LOGIN+failed+-+Invalid+username+or+password. S00-WIN000 0 0 1532735

MailEnable of 7 major release or older uses on the server.

Cause

An old version of MailEnable.

Resolution

Upgrade MailEnable to the latest version. For reference, see KB article How to upgrade MailEnable to a newer version

If after upgrade the issue persists, contact MailEnable support

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