Cannot start migration: Please check specified IP address

Created:

2017-03-02 10:44:14 UTC

Modified:

2017-08-16 16:42:52 UTC

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Cannot start migration: Please check specified IP address

Applicable to:

  • Plesk for Linux

Symptoms

Plesk Migrator fails with following error from GUI:


  Error: Unable to start migration. Please check specified IP address, administrator login and password and try again. If issue still reproduced, refer logs to further investigation.
 

In %plesl_dir%var\modules\panel-migrator\logs\debug.log occurs the following:

|D|MT|parallels|||BadZipfile: File is not a zip file
|E|MT|parallels|||Internal Plesk Migrator error: 'File is not a zip file', migration is aborted.
See the traceback in debug log for more information.

Cause

Plesk migrator cannot download 7zip package for preparing RPC agent because its content can be regarded as malware. This is Plesk Migrator bug #PMT-3496 which will be fixed in future updates.

Resolution

As a workaround, download archive from http://autoinstall.plesk.com/panel-migrator/thirdparties/7zip.zip

Than unzip it onto %plesk_dir%\var\modules\panel-migrator\thirdparties\7zip\ and try to download "RPC Agent installation package" anew.

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