Applicable to:
- Plesk Onyx for Windows
Symptoms
After updates, Plesk makes changes to smartermail DNS. For example, in protocol settings in Smartermail google DNS (8.8.8.8 / 8.8.4.4) is specified. Plesk changes it to IPv6 DNS in spite of the fact that there is no support for IPv6 so all emails fail as smartermail cant resolve the IPv6 DNS servers.
Cause
This is expected behavior. During reconfiguration of SmarterMail Plesk reads DNS settings from the system (DNS servers settings from Network adapter settings).
If there are IPv6 addresses specified in network adapter settings and if SmarterMail 11 or higher is used, then Plesk will get all IP addresses including IPv6 from network adapter and set to the SmarterMail.
Resolution
1. Log in to Plesk server using RDP .
2. Open Control Panel > Network and Internet > Network Connections.
3. Right click on the appropriate network adapter and choose Properties.
4. Select Internet Protocol Version 6(IPv6) and click Properties.
5. Modify the settings as required.
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