Can not use specific PHP version in Plesk. This feature is not available because either your license key does not support it or the service is not installed or properly configured.

Follow

Comments

4 comments

  • Avatar
    Andreas Bischof

    Is not working. All PHP versions are affected.

    I uninstalled and reinstalled all of them - no change.

  • Avatar
    Alexandr Tumanov

    @Andreas, could you please clarify your Plesk version?

  • Avatar
    Christopher-James Sheppard

    Still the issue persists, running CentOS Linux 7.5.1804  Plesk Onyx 17.8.11 Update #31 PHP 7.2.12

  • Avatar
    Alexandr Redikultsev

    Hi @Christopher-James Sheppard,

    I suggest triggering re-read of PHP handlers with the following command:

    # plesk bin php_handler --reread

    Also, it worth checking /usr/local/psa/admin/conf/site_isolation_settings.ini file in case you are using it and play around the PHP-related settings in the corresponding service plan:

Please sign in to leave a comment.

Have more questions? Submit a request