Unable to install memcached PHP module: memcached support requires libmemcached

Follow

Comments

4 comments

  • Avatar
    Linus

    This could also happen on DEB based systems.

    This error will be fixed with:

    apt-get install libmemcached-dev
    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    Hello @Linus,

    Thank you for notice, the article was updated.

    0
    Comment actions Permalink
  • Avatar
    Eugene Sergienko (Edited )

    The same error

    I can't install libmemcached-devel

    #yum install libmemcached-devel
    Last metadata expiration check: 0:00:21 ago on Thu 26 Mar 2020 08:28:25 PM UTC.
    No match for argument: libmemcached-devel
    Error: Unable to find a match: libmemcached-devel


    0
    Comment actions Permalink
  • Avatar
    Eugene Sergienko

    I fixed it

    added repository

    yum install -y libmemcached-devel --enablerepo=PowerTools
    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request