Cannot install Let's Encrypt extension on Plesk for Windows: ​SNI is supported on Windows 2012 and later

Follow

Comments

0 comments

Please sign in to leave a comment.

Have more questions? Submit a request