Unable to change password for the git user under the subdomain: Authentication failed

Follow

Comments

3 comments

  • Avatar
    Integrator

    Bug #EXTGIT-45 have been fixed in Git 1.1.0

  • Avatar
    András Erős

    Still have the same issue with Git extension of version 1.1.0-213. Any idea how to resolve this problem? Thanks in advance for Your support!

  • Avatar
    Ivan Postnikov

    @András Erős

    Hello!

    The issue was not reproduced on a test server.

    In case the issue persists, send the output of the command: plesk -v

    Alternatively, contact Plesk Technical Support.

Please sign in to leave a comment.

Have more questions? Submit a request