Mail login does not work and mail authorization database is empty

Created:

2017-02-22 08:07:30 UTC

Modified:

2017-08-08 13:45:44 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Mail login does not work and mail authorization database is empty

Symptoms

Mail login does not work and mail authorization database is empty:

# /usr/local/psa/admin/bin/mail_auth_view
Authentication database contents:
+--------------------------------------+-----+--------------------------------------+
| address |flags| password |
+--------------------------------------+-----+--------------------------------------+
+--------------------------------------+-----+--------------------------------------+

The following errors appear in maillog:

No such user 'user@example.com' in mail authorization database
Disconnected (auth failed, 1 attempts in 2 secs): user=<user@example.com>, method=APOP, rip=203.0.113.2, lip=192.0.2.2, TLS: Disconnected, session=<I8E8I/9I3AB3GnQ4>

The following entries are found in /var/log/plesk/install/mchk.log for the same time frame when the issue appeared:

START Mail restore (/usr/local/psa/admin/sbin/mchk --with-spam) AT Mon Feb 20 16:05:21 PST 2017 

There are no logs after this entry that mchk utility completed (would be logged as STOP)

Cause

/usr/local/psa/admin/sbin/mchk --with-spam utility was interrupted, causing the issue.

Resolution

To fix the issue, run mchk utility again and wait till it is completed:

/usr/local/psa/admin/sbin/mchk --without-spam
Have more questions? Submit a request
Please sign in to leave a comment.