Unable to execute magento command under a PHP: Magento supports PHP 5.6, 7.0.2, and 7.0.6 or later

Follow

Comments

3 comments

  • Avatar
    Paulo Boaventura

    I would like to know examples that can be used in '<command name>'

    0
    Comment actions Permalink
  • Avatar
    Ivan Postnikov

    @Paulo, commands may be found on the official Magento website.

    0
    Comment actions Permalink
  • Avatar
    Falco

    Plesk Obsidian 18.0.34 (April 2021) offers Magento 2.1 (Release: 2015) for installation. But Magento 2.1 only runs under PHP 7.0 (Release: 2015). This means that the software recommended is now over 5 years old and has serious security gaps - and is still recommended by Plesk! Very weak. Magento is currently available version 2.4.2 and runs under PHP 7.4 and 8.0, but not with Plesk.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request