Unable to install WordPress: Installation of WordPress at example.com failed. Non-zero exit status returned by script. Output stream at SiteApplicationManager::fsaExecuteScript

Created:

2017-02-10 16:57:26 UTC

Modified:

2017-08-08 13:09:20 UTC

2

Was this article helpful?


Have more questions?

Submit a request

Unable to install WordPress: Installation of WordPress at example.com failed. Non-zero exit status returned by script. Output stream at SiteApplicationManager::fsaExecuteScript

Symptoms

Unable to install WordPress on a domain:

Error: The following error has occurred during the installation of application:
Installation of WordPress at http://example.com/ failed. Non-zero exit status returned by script. Output stream: '
at (SiteApplicationManager::fsaExecuteScript line 452)
at execute console command --run-application-script(vconsoleapp::start line 122)
at execute "D:\Program Files (x86)\Parallels\Plesk\admin\bin\sappmng.exe" --run-application-script "--script-filename=configure" "--fsa-xml-file=D:/Program Files (x86)/Parallels/Plesk/PrivateTemp/fsaFD0*.tmp" "--script-name=install" "--user-name=example" "--application-full-name=file:///D:\Program Files (x86)\Parallels\Plesk\var\apspackages\aps1B76.tmp.zip*d5ad2-7eea-178f-8c\cache"(vconsoleapp::run line 139)
(Error code 1)'. Error stream: '

The following errors appear in php_error.log:

ERR [panel] APS Catalog error exception: 
exception 'Smb_Exception_NotFound' with message 'Installation of WordPress at http://example.com/test failed.
Non-zero exit status returned by script.
Output stream: ' at (SiteApplicationManager::fsaExecuteScript line 452)

Domain is using PHP version 5.2 and the WordPress version that is unable to be installed is 4.7.2

Cause

WordPress 4.7.2 requires PHP 7 version: https://wordpress.org/about/requirements/

Resolution

Change domain's PHP version to 7.0 or higher in Domains > example.com > PHP Settings

Have more questions? Submit a request
Please sign in to leave a comment.