Plesk for Windows
kb: technical
ABT: Group A
Applicable to:
- Plesk for Windows
Symptoms
- Servers RDP over Plesk in Tools & Setting > Remote Desktop doesn't work: blank page is shown.
- Windows Server 2016 is used on the Plesk server.
Cause
ActiveX support is not configured on the client computer or on the server.
Resolution
-
On the client computer use any browser with the ActiveX support, e.g. IE 11 or IE 10 or 9 and lower or Chrome with the IETab add-on.
-
Set sufficient ActiveX permissions for the client computer in Internet Explorer > Settings > Internet options > Security ( https://support.microsoft.com/en-us/help/17469/ )
-
Log in to Plesk server using RDP.
-
Click on Start button, type Regedit and press Enter.
-
Change
SecurityLayer
andUserAuthentication
to ahexadecimal
zero inHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp
and reboot the server.
Comments
2 comments
Thank You!! Been looking around for a few days for a fix.
@ecabrera81
Hi!
Thank you for the feedback.
Glad to know that the article helped to resolve your issue!
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