Migration warning: The PHP handler 5.5 FPM application (id=fpm) is not available on the destination server. Instead, Plesk will use the following PHP handler: 5.5.38 FPM application served by Apache

Created:

2017-08-09 14:28:24 UTC

Modified:

2017-08-09 14:29:03 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Migration warning: The PHP handler 5.5 FPM application (id=fpm) is not available on the destination server. Instead, Plesk will use the following PHP handler: 5.5.38 FPM application served by Apache

Symptoms

Migration warning:

The PHP handler 5.5 FPM application (id=fpm) is not available on the destination server. 
Instead, Plesk will use the following PHP handler: 5.5.38 FPM application served by Apache (id=plesk-php55-fpm)

Cause

PHP version that is installed on a source server that domain is using (PHP by OS vendor 5.5 FPM) is not installed on a target server. That's why Plesk Migrator suggested to use installed version: PHP by Plesk 5.5 FPM

Resolution

This warning can ignored. If it is important that domain uses PHP by OS vendor 5.5 FPM, install it in Tools and Settings > Updates and Upgrades

Have more questions? Submit a request
Please sign in to leave a comment.