How to use non-standard (OS vendor) version of PHP in command-line interface?

Created:

2017-08-08 16:52:56 UTC

Modified:

2017-08-16 16:37:15 UTC

0

Was this article helpful?


Have more questions?

Submit a request

How to use non-standard (OS vendor) version of PHP in command-line interface?

Applicable to:

  • Plesk for Linux

Question

How to use non-standard (OS vendor) version of PHP in command-line interface?

Answer

Run the following command to check all available versions of PHP:

# plesk bin php_handler --list

Then, choose the binary (including path) from the column php-cli , for example:

                  php-cli: 
/opt/plesk/php/7.1/bin/php

Note: Use the full path to launch binary in the command-line interface.

Have more questions? Submit a request
Please sign in to leave a comment.