Applicable to:
- Plesk for Windows
Symptoms
Changes made in the Performance tab of a service plan do not reflect on already existing subscriptions.
Cause
The option Hosting performance settings management is enabled in service plan settings.
When this option is active:
- Customers are able to manage IIS Application Pool/PHP performance settings.
- Existing subscriptions are not synchronized with performance settings configured in a service plan.
Resolution
To apply performance settings to all subscriptions and disable the ability for customers to manage these settings, disable hosting performance management:
-
In Plesk go to Service Plans > choose a plan > switch to the Permission tab > click Show more permissions > uncheck the option Hosting performance settings management.
-
Click Update & Sync.
Comments
0 comments
Please sign in to leave a comment.