Applicable to:
- Plesk for Windows
- Plesk for Linux
Symptoms
- Plesk shows notification about expired license:
PLESK_WARN: You are currently operating within the grace period of your product license. To update your product license, select the Retrieve Keys option on the License Management page;
- Attempt to manually renew license under Tools & Settings > License management > Retrieve produce one of the below errors:
PLESK_ERROR: The current Plesk license cannot be used with the 203.0.113.2 IP address because the license is bound to another IP.
PLESK_ERROR: This may happen if the license is used on multiple servers, which goes against Plesk End-User License Agreement: https://www.plesk.com/legal/. If you use the license on multiple servers, you need to buy a separate license https://www.plesk.com/pricing/ for each server.
If you have questions regarding this issue, contact our Licensing and Purchase team: https://www.plesk.com/licensing-and-purchase-support/PLESK_ERROR: The current Plesk license cannot be used with the IP address 203.0.113.2 because it is out of allowed IP ranges. Please contact your Plesk reseller or Sales Person.
Cause
There are possible reasons:
- The license is installed on several servers simultaneously
- The license is installed on a server that has different from the bound IP address
- The license was taken from the cloud instance (for example, Digital Ocean) and used on another cloud platform
Resolution
- If IP from error is not on the server and in Partner Central you see Fraud: Multiuse likely means the customer uses license on multiple servers. Inform him about that using marcos "License Multiuse"
- If the customer has multiple IPs and the one from binding among them need to correct routing.
- If you are trying to install one Plesk license on several servers at the time - please be advised that is it is forbidden in accordance with Plesk Terms and Conditions. Each instance with Plesk requires a separate valid license installed. You can buy a new license in our Online Store.
-
If you have several IP addresses under Tools & Settings > IP addresses on the server and the IP from error is one of them, it is required to change network settings to make sure all requests from the server use the IP address your license bound to. Exact steps differs depending on operating system and network configuration, hence please contact your hosting provider for instructions how to change default routing IP address.
- If you need to change IP address which is bound to the license, please contact Plesk Sales team.
Log in to Plesk Partner Central (Key Administrator) and bind the license to the proper IP address.
Comments
2 comments
Sometimes ISPs changes an IP and this article provides absolutely no solutotion what so ever.
I agree. I am paying for a license that does not work because the IP Address changed when the server was upgraded. What now??????
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