Migration don't start: list index out of range

Created:

2017-02-05 07:21:35 UTC

Modified:

2017-08-17 03:09:17 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Migration don't start: list index out of range

Applicable to:

  • Plesk for Windows

Note: This article has the reference to the issue with the fix available:

  • #PMT-3472 "Migration on Windows could not start if no PHP handlers were installed on the target server."
    Fixed in:
Please consider updating your server:

Symptoms

Migration fails to start with the following error:

Failed to convert clients and subscriptions
Cause: list index out of range
That is a critical error, migration was stopped.

Cause

No PHP handlers installed on the target server. This is Plesk Migrator bug with ID PMT-3472 that was fixed in Plesk Migrator 2.5

Resolution

Plesk Migrator is updated automatically, no special actions are required.

In case the Plesk Migrator is updated but the issue persists, install at least one PHP handler, so Migrator Pre-Checker would be able to point what exact PHP handlers absent on a target server.

Have more questions? Submit a request
Please sign in to leave a comment.