Unable to update Plesk: Attempt to remove 'selinux-policy-targeted' to resolve conflict has succeeded

Created:

2017-02-03 18:36:59 UTC

Modified:

2017-08-08 13:46:01 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to update Plesk: Attempt to remove 'selinux-policy-targeted' to resolve conflict has succeeded

Symptoms

Unable to install Plesk micro-updates:

This system is receiving updates from RHN Classic or RHN Satellite.
Attempt to remove 'selinux-policy-targeted' to resolve conflict has succeeded
Attempt to remove 'policycoreutils' to resolve conflict has succeeded
Attempt to remove 'selinux-policy' to resolve conflict has succeeded
Exception: Failed to solve dependencies:
wpb-core-12.5.30-43664.16072210.noarch requires plesk-core >= 10.3.0
wpb-core-12.5.30-43664.16072210.noarch requires psa-zendframework >= 1.11.15
pp-sitebuilder-12.5.30-16072210.noarch requires plesk-core >= 10.3.0
Error: The Yum utility failed to install the required packages.
Attention! Your software might be inoperable.
Please contact product technical support.

Cause

Corrupted Selinux packets that were installed from a 3rd-party repository

Resolution

Remove selinux policy:

# rpm -e policycoreutils --nodeps
# rpm -e selinux-policy --nodeps
# rpm -e selinux-policy-targeted --nodeps

Install selinux policy using plesk installer

Have more questions? Submit a request
Please sign in to leave a comment.