Content of backup files is not visible

Created:

2017-02-02 13:59:30 UTC

Modified:

2017-08-18 03:09:13 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Content of backup files is not visible

Applicable to:

  • Plesk for Linux

Note: This article has the reference to the issue with the fix available:

  • #PPPM-5447 "Under specific circumstances, full backups were created instead of incremental ones in Plesk."
    Fixed in:
Please consider updating your server:

Symptoms

It is unable to see the full content of backup file in Home > Subscriptions > example.com > Backup Manager > Backup_date > Type of object to restore > Files and Domains > Add Files :

Cause

It is known bug with ID #PPPM-5447 that was fixed in Plesk Onyx Update 16 .

Resolution

Install the latest Plesk micro-updates .

Have more questions? Submit a request
Please sign in to leave a comment.