Warnings during the installation of microupdates: Target Packages is configured multiple times

Created:

2017-01-30 21:17:35 UTC

Modified:

2017-08-08 13:13:22 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Warnings during the installation of microupdates: Target Packages is configured multiple times

Issue Symptoms

The following warnings appear during microupdate installation:

W: Target Packages (all/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/50sw_autoinstaller.list:4 and /etc/apt/sources.list.d/plesk-migrator.list:1
W: Target Packages (all/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/50sw_autoinstaller.list:4 and /etc/apt/sources.list.d/plesk-migrator.list:1
W: Target Translations (all/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/50sw_autoinstaller.list:4 and /etc/apt/sources.list.d/plesk-migrator.list:1
W: Target Translations (all/i18n/Translation-de) is configured multiple times in /etc/apt/sources.list.d/50sw_autoinstaller.list:4 and /etc/apt/sources.list.d/plesk-migrator.list:1

File /etc/apt/sources.list.d/50sw_autoinstaller.list does not exist.

Conditions

Cache of repositories is not updated.

Resolution

Update the cache of repositories:

# apt-get update
Have more questions? Submit a request
Please sign in to leave a comment.