Unable to upgrade to Plesk Onyx: the option is not available in interface

Created:

2017-01-27 21:14:33 UTC

Modified:

2017-08-08 13:46:05 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to upgrade to Plesk Onyx: the option is not available in interface

Symptoms

The option to upgrade to Plesk Onyx is missing in Plesk installer interface in Tools and Settings > Updates and Upgrades Launching Plesk installer from CLI displays that the upgrade to Plesk Onyx is available:

# plesk installer
Select the products to install and their versions
===============================================================================
The following product versions are available:
1. [*] Plesk
2. ( ) Plesk Onyx 17.0.17
3. (*) Plesk 12.5.30 (Stable) (currently installed)

There is Late Adopter option is set in Tools and Settings > Update and Upgrade Settings

Cause

The Late Adopter means that the server is not ready to upgrading to a newer system that did not reach it's Late Adopter stage yet (which is Plesk Onyx in fact: it is in the General Release now). To see more details about Plesk Upgrade stages, visit Plesk Administrator Guide and KB #213373849

Resolution

Switch to the release that supports upgrading: General Release in Tools and Settings > Update and Upgrade Settings

If the upgrade is still not available in the interface, clear browser's cache

Have more questions? Submit a request
Please sign in to leave a comment.