Unable to unistall Prestashop: Installation requirements are not met

Created:

2017-07-30 00:58:23 UTC

Modified:

2017-08-08 13:09:38 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Unable to unistall Prestashop: Installation requirements are not met

Symptoms

  • Unable to install Prestashop:

    PLESK_ERROR:Error: Unable to install the app because its installation requirements are not met. Contact your hosting provider to resolve this problem.
    PHP extension
    The 'mcrypt' extension was not found.
    PHP extension
    The 'mysqlnd' extension was not found.

  • The PHP verion 5.4 is in use.

Cuase

These extensions are not available in the PHP version 5.4.

Resolution

Switch the PHP version in PHP Settings menu to 5.6 or higher in Domains > example.com > PHP Settings.

Have more questions? Submit a request
Please sign in to leave a comment.