Protection tab is not visible in the customer panel under Virtual Directories

Created:

2017-01-20 17:21:24 UTC

Modified:

2017-08-08 13:41:25 UTC

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Protection tab is not visible in the customer panel under Virtual Directories

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

In the customer panel, Protection tab at Websites & Domains > example.com > Virtual Directories is not visible, while under Plesk administrator this tab is visible under Domains > example.com > Virtual Directories .

Cause

Password-protected directories management permission is not granted in the service plan.

Resolution

All below actions should be performed under Plesk administrator.

  1. Go to Subscriptions > example.com .

  2. In the right sidebar in the Account widget, click on the name of a service plan.

  3. In a service plan on the Permissions tab click Show more available permissions and activate permission Password-protected directories management .

  4. Click Update & Sync .

When synchronization will be completed, Protection tab should be available in the customer panel. Note that this permission will be granted to all the subscriptions assigned to a Service Plan.

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