Permission denied error in Plesk Onyx while working with databases

Created:

2017-07-20 08:49:21 UTC

Modified:

2017-08-18 22:44:01 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Permission denied error in Plesk Onyx while working with databases

Applicable to:

  • Plesk Onyx

Symptom

The following error is shown in Plesk Onyx while working with databases in different tabs:

PLESK_ERROR: Permission denied.
#0 /usr/local/psa/admin/externals/Zend/Controller/Plugin/Broker.php(309): Plesk\Application\Controller\Plugin\ForgeryProtection->preDispatch(Object(Zend_Controller_Request_Http))
#1 /usr/local/psa/admin/externals/Zend/Controller/Front.php(941): Zend_Controller_Plugin_Broker->preDispatch(Object(Zend_Controller_Request_Http))
#2 /usr/local/psa/admin/plib/Application/Web.php(39): Zend_Controller_Front->dispatch(NULL)
#3 /usr/local/psa/admin/htdocs/application.php(15): Plesk\Application_Web->run()
#4 {main} (code 0)

Cause

This is Plesk bug with ID PPP-30845 which is planned to be fixed in future product updates.

Resolution

There is no impact of this bug. Do not use separate tabs while working in Plesk.

Have more questions? Submit a request
Please sign in to leave a comment.