After upgrade to Plesk Onyx it is not possible to connect to POP3/IMAP server

Created:

2017-01-18 13:41:05 UTC

Modified:

2017-08-08 13:41:16 UTC

0

Was this article helpful?


Have more questions?

Submit a request

After upgrade to Plesk Onyx it is not possible to connect to POP3/IMAP server

Applicable to:

  • Plesk Onyx for Linux

Issue Symptoms

After upgrade to Plesk Onyx it is not possible to connect to POP3/IMAP server:

Jan 18 17:53:11 plesk-server courier-imapd: Connection, ip=[::ffff:10.20.30.40]

Jan 18 17:53:11 plesk-server courier-authdaemon: received auth request, service=imap, authtype=login

Jan 18 17:53:11 plesk-server courier-authdaemon: FAIL, all modules rejected

Jan 18 17:53:11 plesk-server courier-imapd: LOGIN FAILED, method=PLAIN, ip=[::ffff:10.20.30.40]

There are no IMAP/POP3 servers in Home > Tools&Settings > Services Management

Conditions

Plesk upgrade is incomplete, plesk-*-imap-driver package is not upgraded.

Resolution

Start Plesk upgrade procedure once again and complete upgrading packages.

Have more questions? Submit a request
Please sign in to leave a comment.