Non-delivered receipts are not sent when mail were sent to non-existing addresses

Created:

2017-07-14 10:44:44 UTC

Modified:

2017-08-16 15:53:12 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Non-delivered receipts are not sent when mail were sent to non-existing addresses

Applicable to:

  • Plesk for Windows

Symptoms

  • Customers do not receive NDRs when they send messages to non-existing mailboxes
  • MailEnable is used as SMTP
  • Smart Host is enabled

Cause

Smart Host is preventing the responses from recipient servers from reaching the host server (where mail senders are located)

Resolution

Disable or set up Smart Host properly to let NDRs get through.

Have more questions? Submit a request
Please sign in to leave a comment.