mhash extension is not available in Plesk PHP versions

Created:

2017-07-14 09:56:54 UTC

Modified:

2017-08-16 16:21:26 UTC

0

Was this article helpful?


Have more questions?

Submit a request

mhash extension is not available in Plesk PHP versions

Applicable to:

  • Plesk Onyx for Linux

Question

mhash extension is not available in Plesk PHP versions. How to add it?

Answer

It is possible only compiling a custom PHP version.

Additional information can be found in Plesk documentation .

Since mhash is not included in Plesk PHP versions, please take part in our product improvement by referring to the following link: https://plesk.uservoice.com/forums/184549-feature-suggestions

The top-ranked suggestions are likely to be included in the next versions of Plesk.

Have more questions? Submit a request
Please sign in to leave a comment.